Jump to content
DW58

Logged out/Locked out

Recommended Posts

Since the UK Varmint forum software was up-dated, I have been regularly locked out of the forum - this is irritating enough, but over the past two days I have twice been locked out of the forum for supposedly trying to log in with false details three times in close succession despite entering my correct log-on/password only once . 

N.B. I am logging in from an iPad using Safari.

 

Needless to say this is becoming rather irritating - Help!

Share this post


Link to post
Share on other sites

I have been locked out most of today and have only recently managed to get back in - can an Admin please look at this. I haven't had a single day of easy access to UKV since the upgrade.

HELP!

Share this post


Link to post
Share on other sites

It's something on your device.

The login lockout will be typo/finger trouble.

Did you follow the advice to delete any ukv favourites or bookmarks, and redo them?

Share this post


Link to post
Share on other sites

I'm in the same boat I have to still log in and I'm on an iPad and still the same with what ever  search engine are use.

i think it's my cookie setting I have some one whoe runs a  software company and uses Apple all the time who is booked to come over soon for all my company website social media stuff so I will get him to look at my cookie settings when I have the answer from  him I will post it on here so may help others.

 If I can't login it's my own fault  through typo error!!!

Share this post


Link to post
Share on other sites

Are you visiting from a bookmark or favourite? If so, delete it. It's to the old site with your old log in.

Re login to ukv.

Make a new bookmark.

Share this post


Link to post
Share on other sites

It's definitely not typos or double entries, as I said before this has happened I've been extremely careful.

It could be cookies - I followed the instructions on the "You've been locked out" e-mail and changed my password etc.

I'll try re-setting my cookies.

Share this post


Link to post
Share on other sites

Apols, but you keep omitting this part from your posts, it's about bookmarks, not cookies:

HAVE YOU DELETED YOUR OLD UKV 'FAVOURITE' / 'BOOKMARK' AND MADE A NEW ONE?!

Share this post


Link to post
Share on other sites

I have deleted my old favourite/ bookmark I search a new each time 

Share this post


Link to post
Share on other sites

Hi  DW58 i deleted every thing to do with UKV , then logged back in all fine now , by the way how you getting on with the x47 cases ?

 

Share this post


Link to post
Share on other sites

I've cleared my cookies and changed my passwrd, seems to be OK so far ... ... ... touch wood.

 

Matt - awaiting some dies. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


safeshot 200.jpg

tacfire 200.jpg

blackrifle.png

jr_firearms_200.gif

valkyrie 200.jpg

RifleMags_200x100.jpg

border_ballistics_UKV_ad.jpg

dolphin button4 (200x100).jpg

CASEPREP_FINAL_YELLOW_hi_res__200_.jpg

rovicom200.jpg

BHTargets200.jpg

Lumensmini.png

CALTON MOOR RANGE (2) (200x135).jpg

bradley1 200.jpg

NVstore200.jpg

Danny Trowsdale 200.png

tab 200.jpg



×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy